Вопрос по информатике:
СРОЧНО!
Помогите, пожалуйста по информатике!
Нужно написать программу в Паскаль:
Дано 3-х значное число. Определите, есть ли там одинаковые числа.
- 02.06.2018 04:25
- Информатика
- remove_red_eye 14273
- thumb_up 14
Ответы и объяснения 1
Program z1;
var x,y,x1,x2,x3
begin
readln(x);
x1:= x div 100;
x2:= x mod 10;
x3:=x mod 100;
if x1 =x2 then y:=y+1 else
if x1=x3 then y:=y+1 else
if x2=x3 then y:=y+1 else y:=0;
if y>=1 then write ('est') else write ('netu')
end.
- 03.06.2018 18:01
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.