Вопрос по информатике:
Задача информатика 8 класс. Даны действительные числа A, B, C. Составьте программу для вычисления значения max(A+B,C)-min ( A+C,B)
- 15.04.2018 06:22
- Информатика
- remove_red_eye 2653
- thumb_up 37
Ответы и объяснения 1
Var
A,B,C,M:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('C = ');ReadLn(C);
if A+B > C then M:=A+B
else M:=C;
if A+C > B then WriteLn('max(A+B,C)-min(A+C,B) = ',M-B)
else WriteLn('max(A+B,C)-min(A+C,B) = ',M-A+C)
End.
- 16.04.2018 00:05
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.