Вопрос по информатике:
Определите значение переменной c после выполнения следующего фрагмента программы (записанного ниже на разных языках программирования):
a = -10
b = 20
a = b - 2
IF a > b THEN
c = a
ELSE c = b
ENDIF
- 12.08.2018 17:57
- Информатика
- remove_red_eye 12206
- thumb_up 6
Ответы и объяснения 1
Program znanija;
Var a,b,c:integer;
Begin
a := -10; b:= 20; a:= b - 2 ;
IF a > b THEN c:= a ELSE c:= b ;
writeln(c);
End.
Ответ: 20. Сделал на паскале
- 13.08.2018 06:47
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.