Вопрос по информатике:
1)напишите программу которая спрашивала бы название продукта и его цену. И затем на экран выводила фразу "Ваши расходы на покупки равны руб." 2) написать программу, которая запрашивала три числа, подсчитывала их средне и сумму и на экран выводила фразу "Их среднее равно..." и "Их сумма равна..."
- 02.04.2018 00:04
- Информатика
- remove_red_eye 9633
- thumb_up 51
Ответы и объяснения 1
Program Program1;
var Name: string;
var Cost: real;
begin
write('Введите название товара: ');
readln(Name);
write('Введите цену товара: ');
readln(Cost);
writeln('Ваши расходы на покупки равны', Cost, ' руб.');
end.
=============================
program Program2;
var a, b, c, sum: integer;
var average: real;
begin
writeln('Введите три числа:');
readln(a, b, c);
average := (a + b + c) / 3;
writeln('Их среднее равно ', average);
sum := a + b + c;
writeln('Их сумма равна ', sum);
end.
- 03.04.2018 22:49
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.