Вопрос по информатике:
Составить программу вычисляющую сумму нечетных чисел от 1 до 10.
- 14.05.2018 04:44
- Информатика
- remove_red_eye 16552
- thumb_up 38
Ответы и объяснения 1
Var sum:integer;
i:integer;
begin
sum:=0;
for i:=1 to 10 do
if i mod 2=1 then sum:=sum+i;
writeln(sum);
readln;
end.
- 15.05.2018 05:17
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.