Вопрос по информатике:
Задан массив из 10 целых чисел. Написать программу которая находт
-сумму всех элементов массива
-колличество чётных и нечётных элементов массива
- 27.01.2015 07:41
- Информатика
- remove_red_eye 15314
- thumb_up 31
Ответы и объяснения 1
Const n=10;
var a:array[1..n] of integer;
i,s,k1,k2:integer;
begin
writeln('vvedite massiv=');
for i:= 1 to n do
readln(a[i]);
s:=0;
k1:=0;
k2:=0;
for i:= 1 to n do
begin
s:=s+a[i];
if a[i] mod 2=0 then inc(k1) else inc(k2);
end;
writeln('s=',s,' k1=',k1,' k2=',k2);
readln;
end.
- 28.01.2015 14:02
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.