Вопрос по информатике:
Составить программу, которая запрашивает целое число, не равное нулю, сообщает, положительное оно или отрицательное. и при этом положительное число уменьшает в 2 раза, а отрицательное возводит в квадрат.
- 27.01.2015 09:18
- Информатика
- remove_red_eye 12023
- thumb_up 43
Ответы и объяснения 1
Var a:integer;
begin
writeln('a=');
readln(a);
if (a>0) then writeln('cislo polojitelinoe',a/2) else
writeln('cislo otritatelinoie',sqr(a));
readln;
end.
- 28.01.2015 23:53
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.