Вопрос по информатике:
Написать программу в паскале мясокомбинат получал 6 дней мясо. определить среднее арифметическое количества мяса полученного за эти дни и найти количество дней когда мясокомбинат получал мяса меньше среднего арефметического
- 15.05.2016 19:26
- Информатика
- remove_red_eye 16142
- thumb_up 26
Ответы и объяснения 1
Program pr; var a:array[1..6]of real; i,kol:integer; sr_ar:real; begin for i:=1 to 6 do begin readln(a[i]); sr_ar:=sr_ar+a[i]; end; sr_ar:=sr_ar/6; writeln(sr_ar); for i:=1 to 6 do begin if(a[i]
удачи!
- 16.05.2016 13:29
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.