Вопрос по информатике:
В группе 15 учащихся. Известна оценка каждого. Сколько было пятёрок
P.S написать программу в Паскале через while
- 22.02.2018 02:42
- Информатика
- remove_red_eye 19482
- thumb_up 21
Ответы и объяснения 1
Var A,i:Byte;
S:integer;
Begin
i:=1;
S:=0;
While i<=15 do
Begin
A:=random(5)+1;
if A=5 then S:=S+1;
i:=i+1
End;
WriteLn('Кол-во пятёрок = ',S)
End.
- 23.02.2018 05:29
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.