Вопрос по информатике:
Составить программу, формирующую массив b[2],каждый элемент которого является максимальным из соответствующих элементов массивов а[4] и с[4]
- 05.07.2018 05:11
- Информатика
- remove_red_eye 10543
- thumb_up 7
Ответы и объяснения 1
Var
i:integer;
a,c:array[1..4]of integer;
b:array[1..2]of integer;
begin
write('Массив а: ');
for i:=1 to 4 do
begin
a[i]:=random(10);
if a[i]>b[1] then b[1]:=a[i];
c[i]:=random(10);
if c[i]>b[2] then b[2]:=c[i];
write(a[i],' ');
end;
writeln;
write('Массив c: ');
for i:=1 to 4 do write(c[i],' ');
writeln;
write('Массив b: ');
for i:=1 to 2 do write(b[i],' ');
end.
- 06.07.2018 21:25
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.