Вопрос по информатике:
Написать программу на языке программирования Паскаль и алгоритм представить в виде блок-схемы:
Даны три числа А, В, С на числовой оси. Найти длины отрезков АВ и АС и их сумму.
- 10.08.2015 13:07
- Информатика
- remove_red_eye 15077
- thumb_up 18
Ответы и объяснения 1
Паскаль:
var a,b,c, sum,d,k: integer;
begin
Writeln('Введите А');
readln(a);
Writeln('введите б');
readln(b);
Writeln('Введите С');
readln(c);
d:= b-a;
sum:=d;
k:=c-a;
sum:=sum+k;
Writeln('Сумма=',sum,'Длина AB=',d,'AC=',k);
end
- 11.08.2015 02:46
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.