Вопрос по информатике:
Напишите программу которая вводит координаты двух точек на числовой оси и выводит расстояние между ними. Учитывайте , что первой может быть введена меньшая координата.
- 11.09.2018 06:28
- Информатика
- remove_red_eye 16676
- thumb_up 7
Ответы и объяснения 1
Var x1,y1,x2,y2,r:real;
begin
writeln('Введите x,y первой точки');
read(x1,y1);
writeln('Введите x,y второй точки');
read(x2,y2);
r:=sqrt(sqr(x2-x1)+sqr(y2-y1));
writeln('Длина отрезка:', r:1:1);
end.
- 12.09.2018 07:30
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.