Вопрос по информатике:
Составить программу, которая просит ввести любое число в интервале от 1 до 30, затем подсчитывает произведение чисел кратных 5 в интервале от 0 до введённого числа.
- 12.10.2017 12:15
- Информатика
- remove_red_eye 959
- thumb_up 38
Ответы и объяснения 1
Код Pascal1 2 3 4 5 6 7 8 const d=5; var n, i: integer; p: longint; begin Write('Введите число от 1 до 30: '); ReadLn(n); p:=1; for i:=n div d downto 1 do p:=p*d*i; WriteLn('Произведение кратных ',d,': ',p); end.
- 13.10.2017 19:52
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.