Вопрос по информатике:
Привет, помогите пожалуйста написать программу для решения задачи (на паскале). Задача: первый отрезок пути автомобиль прошел со скоростью (задать скорость). А второй отрезок пути со скоростью (задать скорость). Найти среднюю скорость на протяжении всего пути.
- 11.05.2018 13:16
- Информатика
- remove_red_eye 14941
- thumb_up 5
Ответы и объяснения 1
var v, v1, v2 : real;
begin
writeln ('Задайте скорость движения авто на пути 1');
readln (v1);
writeln ('Задайте скорость движения авто на пути 2');
readln (v2);
v := ( v1 + v2 ) / 2;
writeln('Средняя скорость движения по всему пути составляет : ' ,v ,' км/час');
end.
- 12.05.2018 10:46
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.