Вопрос по информатике:
Двухмерный массив.
Составить программу: вычислить произведение и количество отрицательных элементов матрицы В[4,4] под главной диагональю.
- 11.09.2016 03:26
- Информатика
- remove_red_eye 8381
- thumb_up 6
Ответы и объяснения 1
Double[,]B=new double[4,4]; double proizv=1; double count=0; for(int i=0;i<4;i++) for(int j=0;j<4;j++) Console.Writeline(B[i,j]);//ввод элементов for(int j=0;j<4;j++) for(int i=0;i<4;i++) {if(B[i,j]<0) {proizv*=B[i,j]; count++; }
- 12.09.2016 13:31
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.