Вопрос по информатике:
даны два числа x и y.Составьте программу и вычислите их сумму, разность, произведение, и частное
- 04.06.2018 08:30
- Информатика
- remove_red_eye 16622
- thumb_up 14
Ответы и объяснения 1
А на каком языке? Вот Pascal
var sum,raz,pr,ch,x,y:real;
begin
writeln ('Введите числа Х,У');
readln(x,y);
sum:=x+y;
raz:=x-y;
pr:=x*y;
ch:=x/y;
writeln(sum);
writeln(raz);
writeln(pr);
writeln(ch);
end.
- 05.06.2018 15:16
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.