Вопрос по информатике:
Напишите программу для вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b.
- 06.11.2017 11:47
- Информатика
- remove_red_eye 18136
- thumb_up 46
Ответы и объяснения 1
Program sq;
var a, b, p, s, s2 : real;
begin
Writeln('введите первый катет');
Read(a);
Writeln('введите второй катет');
Read(b);
s:=(a*b)/2;
Writeln('площадь -', s);
s2:=sqrt(sqr(a)+sqr(b));
p:=a+b+s2;
Writeln('периметр -', p);
end.
- 07.11.2017 06:03
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.