Вопрос по информатике:
Составить программу заполнения одномерного массива с клавиатуры и подсчета суммы минимального и максимального элементов этого массива.
- 22.06.2018 10:09
- Информатика
- remove_red_eye 2423
- thumb_up 23
Ответы и объяснения 1
Program sadadasf;
var i,k,l,m,s: integer;
A: Array[1..150] of integer;
begin
Writeln('Сколько чисел будет в массиве?');
readln(k);
l:=9999;
m:=-1000;
For i:=1 to k do
begin
Writeln('Введите элемент массива №',i);
Readln(A[i]);
If A[i]>m then m:=A[i];
If A[i]
s:=m+l;
Writeln('Сумма минимального и максимального элемента массива: ',s);
end.
- 24.06.2018 00:40
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.