Вопрос по информатике:
Даны целые числа а и в (а<в) написать программу вычисления всех целых чисел от а до в включительно
- 27.04.2018 05:31
- Информатика
- remove_red_eye 12347
- thumb_up 41
Ответы и объяснения 2
Var a,b,c:integer;
begin
writeln('введите число a');
readln(a);
writeln('введите число b');
readln(b);
for a:=a to b do begin
writeln('число в промежутке ==>',a);
end;
if a>b then
for b:=b to a do begin
writeln('число в промежутке ==>',b);
end;
end.
- 28.04.2018 06:10
- thumb_up 3
Var
a, b, i: integer;
begin
writeln('введите число a');
readln(a);
writeln('введите число b');
readln(b);
if (a > b) then begin
i := b;
b := a;
a := i;
end;
for i := a to b do
writeln('число в промежутке ==>', i);
end.
- 29.04.2018 08:03
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.