Вопрос по информатике:
Ученик вводит число соответствующее месяцу. определить какому времени года соответствует этот месяц. (написать программу в паскале)
- 01.04.2018 19:48
- Информатика
- remove_red_eye 8847
- thumb_up 16
Ответы и объяснения 1
Var
a:integer;
begin
writeln('Введите месяц');
readln(a);
case a of
12,1,2:Writeln('ЗИМА');
3..5:writeln('ВЕСНА');
6..8:Writeln('ЛЕТО');
9..11:writeln('ОСЕНЬ')
else
writeln('Введите правильную дату');
end;
end.
- 02.04.2018 18:07
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.