Вопрос по информатике:
Составьте программу, которая формирует массив из 16 случайных целых чисел от -20 до 20 и подсчитывает количество отрицательных элементов
- 09.12.2015 05:16
- Информатика
- remove_red_eye 15738
- thumb_up 34
Ответы и объяснения 1
begin
var a:=ArrRandom(16,-20,20); a.Println;
Writeln('Отрицательных элементов ',a.Where(x->x<0).Count)
end.
Пример
-7 -14 19 -9 -7 -5 19 18 -3 -14 10 -14 20 -17 2 2
Отрицательных элементов 9
- 01.01.1970 00:00
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.