Вопрос по информатике:
1. Написать программу, которая выводит произведение чисел от 1 до 13 (13!)
- 21.10.2016 09:52
- Информатика
- remove_red_eye 5060
- thumb_up 34
Ответы и объяснения 1
Var
i:integer;
f:double;
begin
f:=1;
for i:=1 to 13 do f:=f*i;
Writeln('13!=',f:0);
end.
Результат выполнения программы:
13!=6227020800
- 22.10.2016 02:34
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.