Вопрос по информатике:
Программу надо составить в паскале:
Составить программу определения вида треугольника по двум углам (прямоугольный, остроугольный, тупоугольный)
- 07.06.2015 11:56
- Информатика
- remove_red_eye 16574
- thumb_up 17
Ответы и объяснения 1
Var a, b, c: integer;
begin
write('Угол A = ');
readln(a);
write('Угол B = ');
readln(b);
if (a>0) and (b>0) and (a+b<180) then
begin
c:=180-a-b;
writeln('Угол C = ', c);
if (a=90) or (b=90) or (c=90) then writeln('Прямоугольный');
if (a<90) and (b<90) and (c<90) then writeln('Остроугольный');
if (a>90) or (b>90) or (c>90) then writeln('Тупоугольный');
end
else
writeln('Неверно заданы углы');
end.
- 08.06.2015 02:18
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.