Вопрос по информатике:
С клавиатуры вводят 4 любых числа. вывести на экран среднее арифметическое. Помогите составить программу:)
- 17.09.2017 11:51
- Информатика
- remove_red_eye 18614
- thumb_up 43
Ответы и объяснения 1
Программа может выглядеть такЖ
uses crt;
const n=4;
type Mas=array [1..n] of real;
Var A: Mas;
i: integer;
Sum, Sred: real;
Begin
ClrScr;
for i:=1 to n do
begin
Write('A[',i, ']=');
ReadLn(A[i]);
Sum:=Sum+A[i];
end;
Sred:=Sum/n;
WriteLn ('Sred = ', Sred:5:2);
ReadLn;
end.
- 18.09.2017 00:59
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.