Вопрос по информатике:
Помогите составить программу на Basic. Условие такое - найти сумму и произведение первых (!) десяти натуральных чисел, используя циклы.
- 16.04.2016 22:24
- Информатика
- remove_red_eye 16487
- thumb_up 7
Ответы и объяснения 1
int a = 10;int b = 20;int c = 30;int d = 40;int aa = 90;int bc = 100;int dac = 30;int bdc = 50;int cc = 70;int dc = 80;int aac = 90;int bbc = 10;
// Это 10 нат. чисел
//////////long Deystvie1 = a + b + c + d + aa + bc + cc + dc + dac + bdc + aac + bbc;long Deystvie2 = a * b * c * d * aa * bc * cc * dc * dac * bdc * aac * bbc; /////////Console.WriteLine("Произведение чисел:", Deystvie2);Console.WriteLine("Сумма чисел:", Deystvie1);
- 17.04.2016 07:42
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.