Вопрос по информатике:
Написать программу,которая вычисляет сумму произведения,разность,деления,
сложения,остаток деления.Числа вводятся с клавиатуры результат выводится в консоль.
- 20.02.2018 00:21
- Информатика
- remove_red_eye 9562
- thumb_up 43
Ответы и объяснения 1
public class Solution {
public static void main(String[] args) throws IOException {
BufferedReader reader = new BufferedReader(new InputStreamReader(System.in));
int a = Integer.parseInt(reader.readLine());
int b = Integer.parseInt(reader.readLine());
int s = a+b;
int f = a*b;
int c = a/b;
int d = a%b;
System.out.println(s);
System.out.println(f);
System.out.println(c);
System.out.println(d);
}
}
- 21.02.2018 17:38
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.