Вопрос по информатике:
Программирование на Паскале. Тема Ветвление.
Составить программу, определяющую минимальное число из двух чисел, введенных с клавиатуры и увеличивающую найденное число вдвое.
- 13.02.2018 11:43
- Информатика
- remove_red_eye 3390
- thumb_up 16
Ответы и объяснения 2
Program prog1;
var
z,x,y:integer;
begin
write('Введите два числа:");
read(x,y);
if x>y then
z:=x*2;
else
z:=y*2;
write(z);
readln;
end.
- 14.02.2018 05:41
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.