Вопрос по информатике:
Напишите программу на Паскале. Дано натуральное число N. Найти сумму квадратов всех натуральных чисел от 1 до N.
- 25.05.2018 21:05
- Информатика
- remove_red_eye 9249
- thumb_up 13
Ответы и объяснения 2
VAR
n, sum, i : LongInt;
BEGIN
Read(n);
For i := 1 to n do
sum := sum + Sqr(i);
Write(sum);
END.
- 27.05.2018 20:37
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.