Вопрос по информатике:
Написать программу для нахождения периметра и площади равностороннего треугольника.(в pascal)
- 04.02.2018 09:35
- Информатика
- remove_red_eye 9805
- thumb_up 14
Ответы и объяснения 1
Var a:real;
begin
writeln('Введите сторону треугольника: ');
readln(a);
writeln('Периметр: ',3*a);
writeln('Площадь ',sqrt(3)*a*a/4);
end.
- 05.02.2018 05:30
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.