Вопрос по информатике:
Напишите программу,которая запрашивает у пользователя ввод чисел,пока не будет нажата цифра "ноль".На экран выводит сумму всех введенных чисел
- 24.03.2018 01:33
- Информатика
- remove_red_eye 15936
- thumb_up 33
Ответы и объяснения 2
Program numSum;
var inp,sum:longint;
begin
repeat
readln(inp);
sum:=sum+inp;
until inp=0; write('Sum - ',sum); readln;
end.
- 25.03.2018 04:07
- thumb_up 12
Var a,s:integer;
begin
writeln ('Введите целое число');
a:=1;
while a0 do
begin
readln (a);
s:=a+s;
end;
writeln ('Сумма всех введенных чисел = ', s);
end.
- 26.03.2018 15:53
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.