Вопрос по информатике:
Составить программу заполняющую массив кодами символов слова введенных с клавиатуры В ABC-паскаль.net
- 06.05.2018 14:18
- Информатика
- remove_red_eye 4590
- thumb_up 8
Ответы и объяснения 1
Const N = 10;
var A: array[1..10] of integer;
i, len: integer;
s: string;
begin
write('Введите слово: ');
readln(s);
len := length(s);
for i := 1 to len do begin
A[ i ] := ord(s[i]);
writeln('Код символа ', s[ i ], ': ', A[ i ]);
end;
end.
- 07.05.2018 08:20
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.