Вопрос по информатике:
Составьте программу , которая выводит на экран числа кратные 2 и 7 в диапазоне от 2 до 120
- 01.09.2018 10:57
- Информатика
- remove_red_eye 4379
- thumb_up 45
Ответы и объяснения 1
Var k,m,n:longint;
begin
write('m n ? '); readln(m,n);
for k:=(m-1) div 7 + 1 to n div 7 do write(k*7:8); readln
end.
- 02.09.2018 11:45
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.