Вопрос по информатике:
В Паскале написать программу.
Вводите число и по ней таблица умножения выводится.
- 09.12.2017 00:39
- Информатика
- remove_red_eye 10149
- thumb_up 7
Ответы и объяснения 2
Program n1;
var a, b, c, d, e, f, g, h, i, j: integer;
begin
writeln('Vvedite chislo');
readln(a);
b:=a*2;
c:=a*3;
d:=a*4;
e:=a*5;
f:=a*6;
g:=a*7;
h:=a*8;
i:=a*9;
j:=a*10;
writeln(a, '*1=', a);
writeln(a, '*2=', b);
writeln(a, '*3=', c);
writeln(a, '*4=', d);
writeln(a, '*5=', e);
writeln(a, '*6=', f);
writeln(a, '*7=', g);
writeln(a, '*8=', h);
writeln(a, '*9=', i);
writeln(a, '*10=', j);
end.
- 01.01.1970 00:00
- thumb_up 15
Program tablica;
uses crt;
var a,b,c : integer;
begin
Writeln('Таблица умножения');
write('Введите число ');
Readln(a);
for b:=1 to 10 do
begin
c:=a*b;
Writeln(a,'*',b,'=',c);
end;
end.
Работа программы с числом 1:
Таблица умножения
Введите число 1
1*1=1
1*2=2
1*3=3
1*4=4
1*5=5
1*6=6
1*7=7
1*8=8
1*9=9
1*10=10
- 01.01.1970 00:00
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.