Вопрос по информатике:
Написать программу, которая по последней цифре числа позволяет определить последнюю цифру его квадрата.
- 21.03.2018 04:32
- Информатика
- remove_red_eye 14774
- thumb_up 33
Ответы и объяснения 1
Var a, b: longint;
begin
write ('введите число -> ');
readln (a);
a:=a mod 10;
b:=(a*a) mod 10;
writeln ('последняя цифра квадрата числа -> ',b);
end.
- 22.03.2018 08:51
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.