Вопрос по информатике:
Составьте программу нахождения гипотенузы прямоугольного треугольника если известны его катеты
- 11.09.2018 07:43
- Информатика
- remove_red_eye 10096
- thumb_up 32
Ответы и объяснения 1
Var
a,b,c,z:real;
begin
writeln ('Введите катет А ');
readln (a);
writeln ('Введите катет B ');
readln (b);
z:=sqr(a)+sqr(b);
c:=sqrt(z);
writeln ('Гипотенуза равна ',c);
end.
- 12.09.2018 22:00
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.