Вопрос по информатике:
Составить программу определяющую является ли введенное слово перевертышем?
- 04.02.2018 04:52
- Информатика
- remove_red_eye 12417
- thumb_up 31
Ответы и объяснения 1
Var s,s1:string;
i:integer;
begin
read(s);
for i:=1 to length(s) do
s1:=s[i]+s1;
if s1=s then write('YES') else write('NO');
end.
- 05.02.2018 20:28
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.