Вопрос по информатике:
Напишите программу в которой значение вычисляется по формуле a+b, если а- нечетное число и а*b, если а - четное число ( if a mod не равно 0)
- 18.10.2017 13:44
- Информатика
- remove_red_eye 12371
- thumb_up 14
Ответы и объяснения 2
Program prog
var a,b,c:integer;
begin
writeln('Введите число a,b');
readln(a,b);
if (not odd(a)) then
c:=a+b
else
c:=a*b;
writeln(c);
end.
Паскаль
- 19.10.2017 20:23
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.