Вопрос по информатике:
Составить программу согласно которой с клавиатуры водятся два числа а компьютер определяет делиться ли первое число на второе
- 20.10.2017 05:33
- Информатика
- remove_red_eye 13338
- thumb_up 28
Ответы и объяснения 1
Program zadanie;
Var a,b:integer;
Begin
Writeln('Введите два целы числа');
Readln(a,b);
If a mod b =0 Then Writeln('Первое число делится на второе:',a div b)
Else Writeln('Первое число не делится на второе');
End.
- 21.10.2017 10:15
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.