Вопрос по информатике:
Составьте программу(паскаль) для нахождения площади и периметра треугольника
- 26.08.2017 03:28
- Информатика
- remove_red_eye 19228
- thumb_up 10
Ответы и объяснения 1
Program triangle;
uses crt;
var a,b,c,p,s: real;
begin clrscr;
write('a = ');
readln(a);
write('b = ');
readln(b);
write('c = ');
readln(c);
writeln;
p:=a+b+c;
Writeln('P = ', p:0:3);
p:=p/2;
s:= sqrt(p*(p-a)*(p-b)*(p-c));
Writeln('S = ', s:0:3);
readln;
end.
- 27.08.2017 16:46
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.