Вопрос по информатике:
Написать на Паскале
Четные числа
Входные данные
Вводятся целые числа a и b. Гарантируется, что a не превосходит b
Выходные данные
Выведите (через пробел) все четные числа от a до b (включительно).
входные данные
2
5
выходные данные
2 4
- 23.05.2018 14:25
- Информатика
- remove_red_eye 9278
- thumb_up 8
Ответы и объяснения 1
Я думаю,что так.
Uses CRT;
Var a,b,i:integer;
Begin
Writeln('Введите 2 числа');
Readln(a);readln(b);
While ba do begin
i:=b-1;
Writeln('i');
End;
End.
- 24.05.2018 01:36
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.