Вопрос по информатике:
Помогите, пожалуйста! Нужно составить программу в СИ++.
Вывести квадраты и кубы 10 чисел следующей последовательности: 1, 2, 4, 7, 11, 16...
- 22.02.2018 18:34
- Информатика
- remove_red_eye 9762
- thumb_up 28
Ответы и объяснения 1
#include
using namespace std;
int main(){
int now = 1; //tekushee chislo
for(size_t i = 0; i < 10; i++)
{ cout << now << " " << now * now << " " << now * now * now << endl; //vivodim chislo, kvadrat i kub
now += i + 1; //nahodim sledujushee
}
return 0;}
- 23.02.2018 04:37
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.