Вопрос по информатике:
Решить на Паскале или Питоне, или .хотя бы алгоритм Задача: Для настольной игры используются карточки с номерами от 1 до N. Одна карточка потерялась. Найдите ее, зная номера оставшихся карточек. Входные данные:Дано число N, далее N-1 номер оставшихся карточек (различные числа от 1 до N).
- 15.09.2018 10:03
- Информатика
- remove_red_eye 9310
- thumb_up 27
Ответы и объяснения 1
Var n, tmp, sum, i:integer;begin readln(n); sum := (n * (n + 1)) div 2; for i := 1 to n - 1 do begin read(tmp); sum := sum - tmp; end; writeln(sum);end.
- 16.09.2018 23:20
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.