Вопрос по информатике:
Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее полусуммой этих чисел
- 08.03.2016 02:30
- Информатика
- remove_red_eye 9749
- thumb_up 25
Ответы и объяснения 1
Uses crt;
var a,b,c:real;
begin
read(a,b);
c:=a;
if a>b then
begin
a:=2*a*b;
b:=(c+b)/2;
end
else begin
a:=(a+b)/2;
b:=2*c*b;
end;
writeln;
write(a,' ',b);
end.
- 09.03.2016 05:34
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.