Вопрос по информатике:
Даны два различных числа. Составьте программу, которая заменяет наименьшее из двух чисел их суммой, а наибольшее их произведением.
Помогите пожалуйста)
- 15.02.2018 15:29
- Информатика
- remove_red_eye 16810
- thumb_up 14
Ответы и объяснения 1
Var a,b,c,d:integer;
begin
read(a,b);
c:=a+b;
d:=a*b;
if a < b then begin
a:=c;
b:=d;
end else begin
a:=d;
b:=c;
end;
write('a=',a,' b=',b);
end.
- 16.02.2018 21:22
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.