Вопрос по информатике:
Помогите) надо составить программу выводящую числа от 1 до 10 в строчку, и так же составить программу выводящую числа от 1 до 10 в 2 столбика
- 01.10.2016 20:52
- Информатика
- remove_red_eye 3808
- thumb_up 44
Ответы и объяснения 1
Program dude;
var i,j: integer;
begin
for i:=1 to 10 do write(i);
for j:=10 to 1 do write(j);
write(i,j);
end.
не має спроби перевірити чи не має помилок, але думаю програма повинна працювати
- 02.10.2016 19:35
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.