Вопрос по информатике:
Составьте программу, заменяющую меньшее из двух данных чисел их суммой, а большее - удвоенным произведением этих чисел.
- 12.08.2017 18:58
- Информатика
- remove_red_eye 18099
- thumb_up 48
Ответы и объяснения 1
2014-04-06T04:57:38+00:00
Program pf;
var x,y,a,b:integer;
begin
read(x);
read(y);
a:=x; b:=y;
if x>y then begin x:=a*b; y:=a+b; end else begin x:=a+b; y:=a*b; end;
write(x,y);
end.
- 13.08.2017 22:05
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.