Вопрос по информатике:
Напишите программу на языке Pascal: Посчитайте кол-во и сумму чисел, кратных 3 в диапазоне от -30 до 30.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 26.07.2016 09:58
- Информатика
- remove_red_eye 8367
- thumb_up 46
Ответы и объяснения 1
Var
i,sum,col:integer;
begin
for i:=-30 to 30 do
begin
if i mod 3 = 0
then
begin
inc(col);
inc(sum,i);
end;
end;
write(sum,' ',col);
end.
- 27.07.2016 06:35
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.