Вопрос по информатике:
Написать программу.Даны два числа а и б, наибольшее из них умножить на 10, а наименьшее разделить на 10
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 17.05.2017 05:55
- Информатика
- remove_red_eye 7759
- thumb_up 37
Ответы и объяснения 1
begin
writeln('Введите a и b');
readln(a,b);
if a>b then
begin
a:=a*10;
b:=b/10;
end;
if abegin
b:=b*10;
a:=a/10;
end;
if a=b then
begin
b:=b*10;
a:=a*10;
end;
writeln('a: ',a);
writeln('b: ',b);
end.
- 18.05.2017 08:56
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.