Вопрос по информатике:
Написать программу решения линейного алгебраического уравнения с произвольными параметрами: A*X+B=0.
- 08.01.2018 16:16
- Информатика
- remove_red_eye 5813
- thumb_up 22
Ответы и объяснения 1
Var a,b,x:real;
begin
write('Введите коэффициенты а и b: ');
readln(a,b);
x:=-b/a;
writeln('Ответ: x=',x);
end.
- 09.01.2018 12:38
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.