Вопрос по информатике:
Составить программу для решения задачи:задайте целое число;определите,
кратно ли оно 10.
- 11.05.2016 12:25
- Информатика
- remove_red_eye 19957
- thumb_up 39
Ответы и объяснения 1
Begin
var
x,a:integer;
write('Напишите число: ');
readln(x);
writeln(x);
a:= 10 div x;
if (a>=10) then
writeln('Число кратное десяти')
else
write('Число не кратно десяти');
end.
- 12.05.2016 11:08
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.